Koodo Community

Community

Solved

display isn't giving my # when I call out


when I got this phone the agent told me and it's on my status that I should have call display in and outbound but I only have it in, when I call, people only see private number to unknown number. can you fix this?? I don't want my name only my #

2 replies

Userlevel 7
maybe the other people don't have inbound call display? just a guess but it could be a possibility.
Userlevel 7
Besides what Daniel Kim said, if you have an Android, then it could be that your call settings are set to hide your #. Go to the call dialer > Settings > More Settings. Ensure that outgoing Caller ID is set to show number.

Reply