Koodo Community

Did not request password change - Error 404 when changing password

  • 2 March 2023
  • 7 replies

Hi - I got an email saying ‘Reset your password’. It said to contact Koodo if I didn’t make the request. I hadn’t, and tried to call the number, but was sent a text with a link for the digital rep. That was no help, so I thought I should log in and change my password to be safe. I got a 404 Error - Not Found.

Is there an issue with the website or is my account being hacked? 

update: I signed up here in hopes I’d get an answer, but now I’ve received 2 emails that say I have a private message from here (community) but when I click on the link I get:

Whoops! It looks like you've stumbled upon an old post that's no longer up to date.

Sorry, this page is not available for you.


This topic has been closed for comments

7 replies

Userlevel 7
Badge +4

You care not the first person to report this today.  SOunds like a glitch.  just keep an eye and let us know if you get more of these messages



Userlevel 7
Badge +4

There was few reports in the forum about this. If you didn't see anything strange. Just let it be. 

For the next few days I recommend you monitor your service closely to see if anything peculiar happens 

Okay, I’ll keep an eye on the forums as well. Thanks

I got one too, and same error 404.   I scheduled a callback (after much effort and frustration with the automated chat) and learned yes, it is spam and everything should be OK. Very annoying, stressful, and that automated chat is not very good. 

my daughter got the email - and she got the 404 error when she tried to go to the password change when she went to the website - no links used.

I told her the email wasn’t legit and I didn’t get an email but I went to self serve and password to see what I got and got the same 404 error.  

Is a callback the only way to report something now? I scheduled one but I knew the phone number was a scam as you sure can’t call anymore.

Userlevel 7
Badge +4

Are you guys using the password change link from the email or from the self serve login page directly? 

Not using the link - went directly to the website - self serve - profile - password - change - and get that web page. My daughter had the same issue so I tested it to see if I got it too which I did. Can’t get to Security Question either - same 404 error.