Koodo Community

Community

Solved

data won't work


I usually keep my data turned off and just use WiFi, and now when I try to switch on my data it doesn't work. Does anyone know how to fix this? Thanks

7 replies

Userlevel 7
Badge +4
Make sure your APN settings are set to those of Koodo's settings below. Name KOODO  APN sp.koodo.com  Proxy leave blank  Port leave blank  Username leave blank  Password leave blank  Server leave blank  MMSC http ://aliasredirect.net/proxy/koodo/mmsc  MMS Proxy 74.49.0.18  MMS Port 80  MCC 302  MNC 220  Authentication type None  APN type leave blank  APN Protocol IPv4  APN roaming protocol IPv4  Enable/Disable APN APN enabled  Bearer Unspecified
Paul "Kid Android" Deschamps wrote:

Make sure your APN settings are set to those of Koodo's settings below. Name KOODO  APN sp.k...

I have a nexus 4, i checked all these settings and my data is still workin, any more suggestions?
Paul "Kid Android" Deschamps wrote:

Make sure your APN settings are set to those of Koodo's settings below. Name KOODO  APN sp.k...

[i]I just switched to a plan that includes 100mb data for the first time, i have set the warning and limits on my phone.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Make sure your APN settings are set to those of Koodo's settings below. Name KOODO  APN sp.k...

So, your data doesn't work?
You should check your add on. You might have Data block on your account.
Thanks! I also tried powering off with the WiFi off and data on, and it worked.
Worked! Thanks so much!
Userlevel 7
Badge +4
Angela Spires wrote:

Worked! Thanks so much!

Glad to hear this worked for you! Next time though, we suggest you make a "Praise" thread instead of reviving old ones that have already been answered.
https://community.koodomobile.com/koodo/topics/new

Reply