Koodo Community
Solved

Can't send or receive MMS (picture or group texts)

  • 25 August 2020
  • 7 replies
  • 202 views

Hi all,

So very weird problem. I used to be with Chatr, using an iPhone 8. Part of the reason for the switch was that I couldn’t receive or send image texts, or receive MMS group texts, and Chatr failed to fix it. So I switched to Koodo, got a new iPhone 11, transferred my info from the iPhone 8 to the 11, and ported my number. Now the same thing is happening with Koodo.

So symptoms are:

  1. I can’t receive or send images via SMS.
  2. I can’t receive or send MMS group text.
  3. When I attempt to send images via a data-based service (eg Facebook messenger) it works when I’m on wifi but not if I turn wifi off.
  4. My phone indicates that I have Cellular Data turned on.
  5. Turning on Data Roaming does not fix the issue.
  6. My Koodo contract includes data.
  7. This problem was present with Chatr on an iPhone 8, and now on Koodo with an iPhone 11.

Any suggestions?

Thanks

icon

Best answer by Dinh 25 August 2020, 01:08

If you are using iPhone, you cannot manually change your APN. I would suggest you reset network settings and see if the settings are updated properly. Go to  Settings > General > Reset > Reset Network Settings

Also, can you go to Settings > Messages > Send as SMS to ON.

In the Message settings, make sure  MMS messages is ON, and Group Messaging is ON.

View original

7 replies

Userlevel 7
Badge +4

Have you tried manually adding the Koodo APN? Did this happen before you transferred everything to the iPhone 11 or after?

Have you tried manually adding the Koodo APN? Did this happen before you transferred everything to the iPhone 11 or after?

How do I add the APN?

Unfortunately I assumed that the issue couldn’t follow me and didn’t test out prior to data transfer and number port.

Userlevel 7
Badge +4

https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

 

You may also need to try a factory reset if it still won't work and see if it works before transferring over.

Userlevel 7
Badge +4

If you are using iPhone, you cannot manually change your APN. I would suggest you reset network settings and see if the settings are updated properly. Go to  Settings > General > Reset > Reset Network Settings

Also, can you go to Settings > Messages > Send as SMS to ON.

In the Message settings, make sure  MMS messages is ON, and Group Messaging is ON.

Userlevel 7
Badge +4

If you are using iPhone, you cannot manually change your APN. I would suggest you reset network settings and see if the settings are updated properly. Go to  Settings > General > Reset > Reset Network Settings

Also, can you go to Settings > Messages > Send as SMS to ON.

In the Message settings, make sure  MMS messages is ON, and Group Messaging is ON.

I thought you can change your APN on Koodo iphones a while ago.  Did they disable that again?

Userlevel 7
Badge +4

I thought you can change your APN on Koodo iphones a while ago.  Did they disable that again?

You can only change your iPhone APN if “carrier allows” it. I think they disabled that function  years ago https://support.apple.com/en-ca/HT201699 Most of the time, a simple reset or a carrier update would do.

If you are using iPhone, you cannot manually change your APN. I would suggest you reset network settings and see if the settings are updated properly. Go to  Settings > General > Reset > Reset Network Settings

Also, can you go to Settings > Messages > Send as SMS to ON.

In the Message settings, make sure  MMS messages is ON, and Group Messaging is ON.

I thought you can change your APN on Koodo iphones a while ago.  Did they disable that again?

Resetting Network Settings has resolved it. Not sure why it didn’t work on the iPhone 8, but I’m back up and running, so thank you all for your help.

Reply