Koodo Community

calls

  • 15 November 2021
  • 1 reply
  • 38 views

I cant get calls on my phone when someone tries to call me from any phone it goes to voice mail and its in another language.  This just started today.


1 reply

Badge +4

Which phone do you have?

Is Koodo’s voicemail service set to a different language?

If Koodo’s voicemail service is set to a different language, you can change the voicemail language by following these steps.

Start by long-pressing the ‘1’ key on your phones’ dial pad. This will bring you you to the Main Menu. Press 4 for Personal Options, then press 4 again for Personal Preferences. Press 5 for Language Options, then press 1 for English, 2 for French or 3 for Cantonese. 

Once you have completed the above, I would recommend changing your voicemail password. To do this and while still in the voicemail menu system, press 4 for Personal Options and then press 1 to Change Password. This will prevent others from accessing your voicemail service and/or altering its settings.

If you’re still encountering voicemail problems and since scheduling a callback may go straight to voicemail, please send a private message to Koodo via Facebook Messenger or a DM via Twitter and ask to have your voicemail service reset. 

https://www.facebook.com/Koodo or https://twitter.com/koodo 

Reply