Koodo Community
Solved

All calls from Kelowna General Hospital go directly to voicemail on my Samsung. No other calls do this.

  • 17 December 2020
  • 4 replies
  • 57 views

All calls from Kelowna General Hospital go straight to voicemail on my Samsung. No other calls do this,

icon

Best answer by Curtis Hielema 17 December 2020, 23:53

I have three ideas for what you can try.

Check to make sure you did not block the number by accident.

Log into your Self-Serve and see if you have call control add on enabled, and if so take it off. You can always add it again later.

Go into the settings on your phone and see if block unknown callers is turned on.

View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +4

Have you checked to see if you've accidentally blocked the number on your phone?

There are a few numbers from the hospital. I have not blocked any of them.

Userlevel 2

I have three ideas for what you can try.

Check to make sure you did not block the number by accident.

Log into your Self-Serve and see if you have call control add on enabled, and if so take it off. You can always add it again later.

Go into the settings on your phone and see if block unknown callers is turned on.

Userlevel 7
Badge +4

I’m with Koodo and it so happens that I have experience with Kelowna hospital calls on two Samsung phones lately - I have had several dozens from various departments and they all came through.

Agree with previous posters, check if you haven’t blocked unknown callers or the hospital general number!