Koodo Community

Community

Solved

Alcatel OneTouch won't allow me to access Wi-Fi. I don't have a data plan, only phone and texting. Is this why?


5 replies

Userlevel 7
Try restating your device and trying the wifi again.
Userlevel 5
If you go into your wifi settings and select your wifi that you have joined, select the option to "forget network" before you try again. Also ensure you are using the right encryption type. Found this happens alot with routers purchased from Best Buy and Future Shop and such.
Not Jeff wrote:

If you go into your wifi settings and select your wifi that you have joined, select the option to...

what do you mean by encryption type?
Userlevel 2
Not Jeff wrote:

If you go into your wifi settings and select your wifi that you have joined, select the option to...

If WiFi has WEP, WSK, Security settings like these require a Password in order to access If No password is enabled, Then you're all set
Thanks for the suggestions! I found out from Koodo staff today that this phone model has NO Wi-Fi capability. I guess that's what you get for trying to go the cheap way! But on another note, do you know why my computer doesn't let me access my phone files when the two devices are connected via cable? Do I need to download an application on my computer to make this happen?

Reply