Koodo Community

Community

Solved

504 Gateway Time-out


Userlevel 1
The website has been giving me problems for the last few days. I can't go on the site itself to buy a new phone.
For the last few days it kept telling me to delete my cookies on whatever device I was trying to sign in with. Computer, my boyfriend's phone, my phone. Anything.
Today, it is giving me the "504 Gateway Time-out" every time I try to go on the main page or any page for that matter. 
I have been with Koodo since they opened and they are notorious for having a website that half works. I could call, but they charge you to do everything I could just do online!

Help please?

6 replies

Userlevel 7
Badge +4
They may waive the fee if you explain your difficulties.
Userlevel 7
Badge +4
Try another browser. Also try it in your browser's incognito/private tab. If it is still not worming, call in and explain the issue and what you did and you won't get charged.
Userlevel 1
Goran wrote:

Try another browser. Also try it in your browser's incognito/private tab. If it is still not worm...

Okay.
I have done the different browsers. I am able to sign in on different browsers/incognito tab. Only once. Then the message comes back up when I click phones. I will give them a call I guess!
This is currently happening to me aswell right now!! Its very frustrating, I talked to koodo and all they could suggest was things i've already tried!
It is happening to me as well, Koodo needs to fix it asap
Userlevel 4
Hey everyone, 
We're working on a solution for this, but in the meantime there is a way for you to complete your upgrade without getting an error: 
1- Log out Self Serve (if logged in)
2- Shop without being logged in
3- Select the device you want
4- Add to cart and check out
5- A pop up should appear, and you can select "I'm a Koodo Customer" between Get a new phone or Add a line
6- Log in
7- Complete the purchase

Hopefully that helps!

Reply