won't connect to wifi

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have a Samsung GT S7560M phone that won't recognize my home wifi network. I've powered off the phone and on and I've reset the wifi password and it won't connect is this a koodo problem or samsung problem,
Photo of Cheryl Borsi

Cheryl Borsi

  • 70 Points

Posted 4 years ago

  • 1
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Nothing to do with Koodo because it's not network related. Sounds like your phone is having a problem. Do your other devices connect to your WiFi without any issues?
Photo of rikkster

rikkster, Mobile Master

  • 66,272 Points 50k badge 2x thumb
Rebooting your wireless router is one 'quick fix' method, also try making your Ace 2x a prefered device by using MAC address filtering, you'll need to go into your router's wireless settings to enable this and you'll need your Ace 2x's Wi-Fi MAC address.

The address probably won't be visible because you're not connected to Wi-Fi, but you can find this under Settings > About device > Status - scroll down to Wi-Fi MAC address. If there is a Wi-Fi MAC address visible, write it down.

If the Ace 2x's Wi-Fi MAC address isn't visible, you'll have to temporarily turn off your wireless routers' security (WPA2, etc.), in order for the S2x to see the router and return a valid Wi-Fi MAC address. Once you have the address, remember to enable your routers' wireless security (WPA2, etc).