wifi problems

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have a Samsung galaxy ace and when I first got the phone once I put a wifi password into my phone it would always connect to the wifi once I entered the house but now I have to connect it my self to go on facebook and then after a little while I have to connect it again!! Is there something wrong with my phone!! What should I do?
Photo of Emma k

Emma k

  • 90 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 142,994 Points 100k badge 2x thumb
Hi Emma,

I had that problem too with my Galaxy Nexus, try this in your WiFi settings:
Press Menu and then Advanced: Keep WiFi on during sleep - Always.
That solved it for me, hope for you too!

This conversation is no longer open for comments or replies.