Wi-fi- Hotspot sudden connection problem

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have been using my phone as a wi-fi hotspot and now I am getting the message "The settings saved on this computer for the network do not match the settings required by the network." I haven't made any changes.
Photo of Leslie Jambor

Leslie Jambor

  • 120 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of rikkster

rikkster, Mobile Master

  • 67,104 Points 50k badge 2x thumb
Check the settings on your computer and make sure your security settings have been entered correctly. Usually that message refers to an incorrect SSID or network name setting or an incorrect WEP/WPA/WPA2 security setting.
Photo of Ana

Ana

  • 584 Points 500 badge 2x thumb
This is what I found
- Go to Network and sharing center
- The go to manage wireless connection
- Right-click on the SSID, and then select Properties.
For WPA2 Users:
- Under the Security Tab, set Security Type to WPA2-Personal.
- Set Encryption Type to NONE. (Or you may select AES if its selected as TKIP or vice versa)
- Set Passphrase.
- Click on OK.
- Then try to check your connection?
- If you cannot still browse a website then try to go back to,
- Start and select connect to and find your network name and click connect
- Input the key and connect again
- If it tells you that it was successfully connected, then try to browse a website
- If not, change the SSID or your wireless network name
- Then connect to your network again (Start and select connect to and find your network name and click connect, Input the key and connect again)
Hope it helps!
Photo of Leslie Jambor

Leslie Jambor

  • 100 Points 100 badge 2x thumb
Re-set-up the connection. Back on line. Thanks folks!

This conversation is no longer open for comments or replies.