WHY ALL THE MESSAGES THAT I SENT WITH MY KOODO PREPAID PLAN (I GOT IT 1 MONTH AGO) FROM MY IPHONE HAD A DELAY OF ALMOST 6 HOURS?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Photo of JOHANNA ROA

JOHANNA ROA

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Armin Osäure

Armin Osäure

  • 242 Points 100 badge 2x thumb
Read the whole Topic -> http://community.koodomobile.com/kood... ! You have to go to Kodoo and change your number. I think it's caused by your Area code. Try to get a number with a more used area code (first 3 numbers) of your mobile number. We have now (for Vancouver 778-XXX-XXXX) as area code and all works fine.

Good Luck!
Photo of Kristina V.

Kristina V.

  • 902 Points 500 badge 2x thumb
604 778 and now 236 are vancouver area codes
Photo of JOHANNA ROA

JOHANNA ROA

  • 90 Points 75 badge 2x thumb
I already have 236 area code
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
in Armin's link he said the issue was because of the 236 area code.You could try rebooting, hold the power and home button at the same time. You could also try resetting network settings but this will erase all wifi passwords therefore they will have to be re-entered but it tends to fix issues like this from time to time.
Photo of Armin Osäure

Armin Osäure

  • 242 Points 100 badge 2x thumb
Hi, yes the problem just exists with '236' area code. Go to a Kodoo Store and change your number to one with '778' or '604' as area code. I think you can do it also by yourself on the "self serve" tab ('Self Serve' - 'Prepaid Customers') on the koodo site. Login to Self Serve. Then: 'Base Plan & Boosters' -> 'Change Phone Number' -> Select your Group (BC - Vancouver) -> choose a number with '778' or '604' at the frist tree digits. This helped for me. Cheers

This conversation is no longer open for comments or replies.