Why is there no service

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
  • pissed off

Posted 3 years ago

  • 1
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
Hello Jim,

Can you be more specific about "no service"?  Can you provide your location, what type of phone you have?

On my side here, service seems to be up and running.
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
No need to call me Jim just a fake acc so I can comment. I'm in Canada with a HTC 1 above my phone where the service should be there is an X above it I can still use WiFi but I can't text or call
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Yes it was working earlier I don't need to give u my location but I'm in the city so it shouldn't be cutting out like this
Photo of Dennis

Dennis, Mobile Master

  • 187,596 Points 100k badge 2x thumb
That's why I never asked for your location just that it worked in a location that it worked before.

But to my question, Are your bills all paid up?
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Yeah I do pay as u go it hasn't even been a month yet so it shouldn't be my bills
Photo of Dennis

Dennis, Mobile Master

  • 187,596 Points 100k badge 2x thumb
FYI that prepaid is not exactly 1 month, it is only 30 days.  Not sure if that has any influence.

Did you notice anything when you log into self serve on a browser?
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Yeah Ik but it should be done in October if anything & I can use Google fine on my phone my Facebook is kinda messing up but I can use WiFi no problem it seems like
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
Here are some suggestions:

1 - Reboot your phone
2 - Remove and re-insert your SIM card
3 - Go into Settings - Network operators and try "Search for networks" and see if your phone can find networks around you.

Let me know
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
Have you tried toggling airplane mode on and off or making sure WCDMA is enabled in settings?
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
I've restarted it once but I'll try all this thanks
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Nothing worked still have no service
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
Okay.  You could try other suggestions that were made earlier by Daniel and Dennis.  Here they are again:

1 - Toggling airplane mode on and off.
2 - Go to Settings - Mobile networks and make sure WCDMA is enabled in Network Mode
3 - Check to make sure you are in a service area.  Maybe you are outside of coverage?
4 - Make sure your account is in good standing with Koodo.

Let us know how it goes.
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
I tried the airplane mode a couple times nothing & what's wcdma
Photo of Dennis

Dennis, Mobile Master

  • 187,596 Points 100k badge 2x thumb
Its the 3G netowrk Koodo runs on.
Also called HSPA+, HSPA, HSDPA, UMTS
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
I can't find anything like that in my phone's settings I've looked at everything
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
It's the name of the technology used by Koodo.

In network mode, you should see either:

"LTE/WCDMA/GSM"

or

"WCDMA/GSM".

If you see anything else (GSM Only, Wide-band), it will not work.
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
My airplane mode seems to be glitched this may be the problem
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
It keeps saying turning off but the airplane is still green n I can't touch it to turn off then back on I have to go into this diffrent settings to turn it on n off
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
Hmm... That's odd...  But you are able to disable airplane mode from this other setting, right?

Which is it?
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Yes I'm able to turn it off in both settings but when I go to my main phones settings it says it's turning off but it's not turning off
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
Is your phone rooted or otherwise modified from its original software?
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
No it's a regular HTC 1 desire 510 it's a shitty phone but didn't think it would be this bad
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
I just remembered that HTC have fiddled with the settings menu a bit.

You will probably find the network options under "Mobile data". Take a look in there, you should find an option to make sure WCDMA is enabled.
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Thanks. It's says GSM only
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
There you go! Just choose an option that includes WCDMA, and you should be good to go.
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
I'm unable to tap the button where I see the gsm
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
What do you see under "Network Mode"?
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
I'm unable to upload an image but network mode and network operators are not highlighted
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
Can you get to "About this phone" and see if your device still sees it's IMEI? Don't post your IMEI, just tell if you can see it. It should be a number with 15 digits, starting with 3.
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Yes I see it
Photo of Yanis Sauvé

Yanis Sauvé

  • 180 Points 100 badge 2x thumb
If you dial *#2263# what do you get?
Photo of jim

jim

  • 170 Points 100 badge 2x thumb
Connection error or MMI problem & thanks a lot for ur time I've been waiting on koodo for a while

This conversation is no longer open for comments or replies.