why incoming calls going straight to voicemail

  • 2
  • Question
  • Updated 12 months ago
  • Answered
Traveling in Canada with iPhone 5. Why Incoming calls going straight to voicemail
Photo of Sandra Annesley

Sandra Annesley

  • 216 Points 100 badge 2x thumb

Posted 12 months ago

  • 2
Photo of Robert

Robert, Mobile Master

  • 103,784 Points 100k badge 2x thumb
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
(Edited)
Photo of Sandra Annesley

Sandra Annesley

  • 216 Points 100 badge 2x thumb
Not new customer. Incoming calls worked before. Am travelling this week so need to get calls.
Photo of Robert

Robert, Mobile Master

  • 103,784 Points 100k badge 2x thumb
You're travelling in Canada or outside? I'D say in Canada, but want to make sure...Ddi you try restarting your phone?
(Edited)
Photo of Dennis

Dennis, Mobile Master

  • 187,596 Points 100k badge 2x thumb
If Robert's suggestion doesnt work, try Settings>General>Reset>Reset Network settings
Warning, any wifi passwords will be lost
Photo of Dennis

Dennis, Mobile Master

  • 187,596 Points 100k badge 2x thumb
Also make sure your phone app is not restricted to "only people in my contacts"
Photo of Sandra Annesley

Sandra Annesley

  • 216 Points 100 badge 2x thumb
Good idea. Checked. Not restricted.
Photo of Dennis

Dennis, Mobile Master

  • 187,596 Points 100k badge 2x thumb
Are you able to call out or text successfully?
Photo of Sandra Annesley

Sandra Annesley

  • 216 Points 100 badge 2x thumb
Yes
Photo of Sandra Annesley

Sandra Annesley

  • 216 Points 100 badge 2x thumb
Yes. Was fiddling with Fitbit settings yesterday. Turned off automatic Time Zone setting to force time to set to ET. Could that have affect?
Photo of Dennis

Dennis, Mobile Master

  • 186,170 Points 100k badge 2x thumb
The time shouldnt have an effect here.

Do you have bluetooth on?  If you do, does it work when you turn it off?
Photo of Sandra Annesley

Sandra Annesley

  • 216 Points 100 badge 2x thumb
Works when turned off and when turned on. Now getting incoming calls. Now don't know what changes I made to get incoming calls, and stop going directly to voicemail!
Thanks to all for advice!
Photo of David

David, Mobile Master

  • 88,326 Points 50k badge 2x thumb
Sometimes just turning the phone off then on again fixes things!
Photo of Sandra Annesley

Sandra Annesley

  • 216 Points 100 badge 2x thumb
Another sensible idea. Thanks