Why can't I make a payment on my account.? It says "Must enter an amount Between $1.00 And $300.00

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer relevant

When I enter the amount it says I didn't enter it
Photo of Don Piercey

Don Piercey

  • 100 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 107,634 Points 100k badge 2x thumb
Hello Don

Have you tried another browser?
Photo of Nabil

Nabil, Employee

  • 6,866 Points 5k badge 2x thumb
Hi there,

An investigation has been opened for this issue with top-ups and it should be resolved shortly. Meanwhile, you can use our automated voice system by dialing *611 from your mobile device to proceed with a payment.

Thank you for your patience and understanding!
Photo of Jianhui Chen

Jianhui Chen

  • 60 Points
I have this problem too. Today is March 23, 2016
Photo of Anna

Anna

  • 6,126 Points 5k badge 2x thumb
Hello Don and Jianhui! As Nabil mentioned, our technicians are investigating what may be causing these issues. Can the both of you please send us an email containing your account information and a details recollection of the error message that you were getting to this linkĀ http://koo.do/11eMLdy? We will pass it along to our technicians and it will hopefully help them pinpoint the problem! Make sure to choose "Social Media" as a category when sending your email to help us locate it faster :) Thank you!
Photo of Alex Mogensen

Alex Mogensen

  • 60 Points
I'm also having this problem.
Photo of BobTheElectrician

BobTheElectrician

  • 67,692 Points 50k badge 2x thumb
Has been reported at least a dozen times before. It's a glitch that being worked on. Don't waste your time with browser settings or anbything on your end. You can call 611 and they will do your transaction for free since it's not your fault.

If you have a basic understanding of French, you can also go to that site by clicking on the black reverse FR or EN at the top of the log-in page. That one seems to be working.
(Edited)

This conversation is no longer open for comments or replies.