When I leave the house even with data on I don't get internet.

  • 1
  • Question
  • Updated 12 months ago
Starting yesterday my internet won't work when I leave the house, I have to find Wi-Fi because the data won't work. I have paid up all ready so it is not that.
Photo of Sara Gillespie

Sara Gillespie

  • 130 Points 100 badge 2x thumb

Posted 12 months ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,898 Points 100k badge 2x thumb
Hi Sara, Do you have data enabled in your settings of the phone?
Have you used up all your data for the month possibly?
Photo of Sara Gillespie

Sara Gillespie

  • 130 Points 100 badge 2x thumb
I turn on my data and back up data nothing happens and I am have paid for more data usage.
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,898 Points 100k badge 2x thumb
Try rebooting your phone
Photo of Sara Gillespie

Sara Gillespie

  • 130 Points 100 badge 2x thumb
I can use the internet at home or when I am conectet to WiFi outside of the house. But the Data won't connect at all when I turn it on outside of wi fi ranges.
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,838 Points 100k badge 2x thumb
Data and wifi are two different things, do you have data that you've paid for on your Koodo account? Your on prepaid so you've purchased a data booster?
Photo of David

David, Mobile Master

  • 93,788 Points 50k badge 2x thumb
Have you tried restarting your phone?
Photo of Sara Gillespie

Sara Gillespie

  • 130 Points 100 badge 2x thumb
Yes I have restarted a few times. My data is topped up.
Photo of Sara Gillespie

Sara Gillespie

  • 130 Points 100 badge 2x thumb
Money is taken from my account monthly and I paid for more data.
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,898 Points 100k badge 2x thumb
Double check your APN settings to make sure they set to Koodos correctly

Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Photo of Sara Gillespie

Sara Gillespie

  • 130 Points 100 badge 2x thumb
In mobile networks it says Koodo. We're do I check for APN settings?
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,898 Points 100k badge 2x thumb
Go to settings - More - Mobile Networks - APN or access point names then tap on Koodo and that list above should show up.
Photo of Sara Gillespie

Sara Gillespie

  • 130 Points 100 badge 2x thumb
My internet data is working now :). Thanks guys :)
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,838 Points 100k badge 2x thumb
NP what solved the issue Sara?