What are the correct settings for outgoing mail server when using Koodo?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

I have no problems sending and receiving emails when using wifi with my iPhone 6. This past week, all outgoing emails when using Koodo return the "cannot send email" blah blah "outgoing mail servers settings" error. Its very frustrating as I haven't changed anything on my end and until recently, everything was fine. I have tried resetting with the 3 most common outgoing ports: 25; 1025; 587 with no success (it should be port 587, according to what I have read on this forum). I have confirmed with my email provider that I am using the correct settings.The problems seem to be on Koodo's end, as email works on any wifi network, not just my home network. Any help appreciated, otherwise I will need to move to another provider, which I would rather not do. I am not the only one with this problem, friends who use Koodo have remarked the same thing. Suggestions much appreciated.
Photo of Stu2355

Stu2355

  • 406 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of BobTheElectrician

BobTheElectrician

  • 67,236 Points 50k badge 2x thumb
Who is the email provider? There were recent posts regarding cogeco not being connected properly thru Koodo.
Photo of Stu2355

Stu2355

  • 406 Points 250 badge 2x thumb
Hi Bob.
It's domainsatcost.ca for my mailservers. I have been with them, and Koodo, for years, with no problems. Thanks for replying.
Photo of Stu2355

Stu2355

  • 406 Points 250 badge 2x thumb
I should add to my previous reply that it doesn't seem to be an issue based on the internet provider (Rogers, Bell, Videotron etc.) as there are no problems whatsoever with mail sent via wifi, irrespective of the provider (this past week, I was using Bell, Rogers and Videotron with no errors sending out email - some wifi was public, other was private). The problem is specific to Koodo as I cannot send mail when I turn off the wifi on my phone. I have deleted an email account on the iPhone, powered down the phone, added a new account and am getting the very same error message with the mail account. Any suggestions much appreciated, thanks.
Photo of BobTheElectrician

BobTheElectrician

  • 67,236 Points 50k badge 2x thumb
Best to call Koodo from another phone at 1-866-995-6636, leaving the cell phone free for whatever tests they recommend.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,506 Points 100k badge 2x thumb
You should be using smtp.telus.net for the outgoing server to send mail over koodo's network.
Photo of Elise Robitaille

Elise Robitaille

  • 70 Points
Did you resolve this issue? I'm having the same problem.
Photo of Stu2355

Stu2355

  • 406 Points 250 badge 2x thumb
I set my ports to 587. I still get daily connection errors, but I simply try a few minutes later and it works (most of the time). Unfortunately, it seems to be a Koodo bug as several other users amongst my colleagues report similar errors. We all use different email clients and different service providers for office or home interent connections, but we all have one common error point which appears to be Koodo. No one has problems sending over Wifi.

This conversation is no longer open for comments or replies.