VoLTE - Error Activating in iPhone 7

  • 1
  • Question
  • Updated 1 month ago
Hello!  I've recently activated a new Koodo account with my iPhone 7 and I can't seem to turn on VoLTE or WiFi calling.  It gives me the error: "Cannot Activate LTE Calls - To enable LTE calls on this account contact Koodo."  I haven't seen any other reference to this problem - as far as I know it should just work with a supported handset (iPhone 7) + postpaid Koodo account - is there something Koodo has to activate?

My phone should have the latest updates, iOS 11.4, Carrier Koodo 32.1.

Thanks!
Photo of Jordan

Jordan

  • 232 Points 100 badge 2x thumb

Posted 1 month ago

  • 1
Photo of Mats

Mats

  • 22,360 Points 20k badge 2x thumb
Make sure you have latest carrier update. Settings/General /About. Does a carrier update pop up? If it does you should then be able to enable volte and WiFi calling.
Photo of Jordan

Jordan

  • 232 Points 100 badge 2x thumb
I should have the latest update ... nothing pops up when I check Settings/General/About.  There was a carrier update yesterday when I put the Koodo SIM in.
Photo of Mats

Mats

  • 17,166 Points 10k badge 2x thumb
Well you should be good then. I have a 6s and after doing the carrier update I was then able to enable it. Maybe 7 is different. Have you restarted your phone since the carrier update? Other than that I guess you need to contact Koodo.
Photo of MoFromTo2018

MoFromTo2018

  • 2,064 Points 2k badge 2x thumb
Make sure in your add ons, you have VoLTE.
Photo of Jordan

Jordan

  • 232 Points 100 badge 2x thumb
I have restarted the phone yes, no difference.  

I checked the add-ons and VoLTE isn't listed as one nor as one I can add via self-serve.  I suppose I'm going to have to call to ask but it seems strange cause it doesn't appear most people have had any trouble activating on their iPhone if it has the latest carrier update.
Photo of Dennis

Dennis, Mobile Master

  • 191,230 Points 100k badge 2x thumb
It sounds like your account did not have this function enabled. Contacting koodo would be the only way to enable this
Photo of Dinh

Dinh, Mobile Master

  • 42,376 Points 20k badge 2x thumb
@Jordan:

Are you a postpaid or prepaid customer?
Normally a postpaid customer has the free add-on VoTLE access with their account. Have you seen that in your account or did you happen to remove it?
(Edited)
Photo of Jordan

Jordan

  • 232 Points 100 badge 2x thumb
Postpaid account.  I checked another account I activated at the same time for another member of my household and it does have the VoLTE add-on in settings.  So this must be the problem, I'll have to call in and ask. Not sure how it didn't get added to mine!
Photo of Dinh

Dinh, Mobile Master

  • 42,376 Points 20k badge 2x thumb
I would try to reset the network settings to see if it helps first. You could also send a message to koodo facebook (https://www.facebook.com/Koodo) to avoid the wait on phone.
Photo of Jordan

Jordan

  • 232 Points 100 badge 2x thumb
I'll give that a shot, thanks for your help :)
Photo of Mats

Mats

  • 22,360 Points 20k badge 2x thumb
The Koodo Volte Access doesn't show up in add ons till the phone gets the latest carrier update. It's not an add on that you can add yourself.

https://recomhub.com/blog/how-to-chec...

Jordan it seems that you've done everything on your end and you're right, most people haven't had any problems. Good luck.
(Edited)
Photo of Robert

Robert, Mobile Master

  • 107,698 Points 100k badge 2x thumb
If you restart your network settings, all your wi-fi password will be lost, so make sure you're on wi-fi after that.
Photo of Jordan

Jordan

  • 232 Points 100 badge 2x thumb
Just wanted to write a follow-up - both Koodo FB support and the front-line call centre agent I talked to cited the "Koodo devices only" for VoLTE.  I pushed back though a bit and they were able to get it added and it works fine now.  So whoever is having a similar problem, you'll have to call in and just be firm.
Photo of MoFromTo2018

MoFromTo2018

  • 2,064 Points 2k badge 2x thumb
That’s so weird. Apple iPhones are completely immune to carrier restricted services like VoLTE/WIFI Calling.
Photo of Mats

Mats

  • 17,166 Points 10k badge 2x thumb
I was thinking same thing. My iphone is originally from Rogers. It worked without any problems.
Photo of Jordan

Jordan

  • 232 Points 100 badge 2x thumb
Yeah, that's what I thought as well.  It seems TELUS/Koodo has made the arbitrary policy of "only phones sold by us" for some reason.  I think my account just missed a script or something that automatically add the VoLTE tag - three other iPhones in my household (all purchased directly from Apple) had no trouble turning on VoLTE, it was just my account.
Photo of MoFromTo2018

MoFromTo2018

  • 2,064 Points 2k badge 2x thumb
Glitches get stitches.