Voicemail ask for mailbox number.

  • 2
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: *611 or 1-866-995-6636 mentions

I have a Samsung Galaxy Ace. When I retrieved my voice mail in the past, it asked for my password, and after entering it, I received my voicemail. Now, it does not ask for my password, it asks for the mailbox number I want to retrieve. When I enter my password, it is invalid. It asks me to enter #, then asks for the mailbox number again. I cannot get my voicemail. Can someone advise me?
Photo of Rick Hebert

Rick Hebert

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Some random Mobile Master

Some random Mobile Master, Mobile Master

  • 39,534 Points 20k badge 2x thumb
Has it been a long time since you restarted your phone Rick? Just to make sure it's not a single occurance problem, please simply restart your phone, completely, and try it again. Report back, and we'll go from there :)
Photo of Robert

Robert, Mobile Master

  • 101,484 Points 100k badge 2x thumb
Hello Rick.

Verify that your voice mail number is set to your phone number and report back.
Photo of quasarito


  • 9,738 Points 5k badge 2x thumb
The voicemail system will ask for your mailbox number when you call from a number that is not your own, or it does not recognize the number from which you are calling from. Did you disable transmitting your caller id when making calls on your cell phone? (You can check under Settings > Call Settings > Additional settings)
Photo of Kenny Fitzgerald

Kenny Fitzgerald

  • 60 Points
Hi I also have a samsung galaxy ace and just fixed this identical problem. Instead of going straight to your voice mail, call your own cell phone number with a 1 in front of it. Example, if your number was 555-560-7765, you would call 1-555-560-7765. This should take you to the old voice mail you are used to and wont ask for any mailbox numbers. Once you enter your pass code you should have no problems accessing your voice mails.

Hope this helped!
Photo of Robert

Robert, Mobile Master

  • 100,836 Points 100k badge 2x thumb
It is indeed the good thing to do!
Photo of Xavier


  • 7,610 Points 5k badge 2x thumb
The mailbox number you are trying to reach is your cellphone number.

Seems that you messed up with your voicemail settings.

2 Tap Setting.
3 Tap Call Settings.
4 Tap Voicemail settings.
5 Tap voicemail again.
6 Type +16475804001


Call #123 option 6, then option 2 (PIN REQUIRED)

1. Turn Off.
2. Remove battery.

Hope you fix it.
If you call tech support the will give you same steps! So why not giving it a try?
Photo of Xavier


  • 7,610 Points 5k badge 2x thumb
Get us your area code Rick and I will google for your the correct VM access number.

Easy as that! Hugs
Photo of ariane lucas

ariane lucas

  • 60 Points
Hi there, I have the same issue and I don ́t know which vm access number I should use. Can you help? My area code is 581. thanks!
Photo of Mayumi

Mayumi, Mobile Master

  • 111,018 Points 100k badge 2x thumb
You can call Koodo tec support from your phone. *611 option 6.
Photo of Lisa O Shea

Lisa O Shea

  • 102 Points 100 badge 2x thumb
they charge you $5 a call, pfft
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 136,962 Points 100k badge 2x thumb
Koodo. Does. Not. Charge. For. Tech. Support.

This conversation is no longer open for comments or replies.