Vodafone call barring

  • 1
  • Question
  • Updated 5 months ago
I bought intl addon. Im in italy. Vodafone says i have call barring
Photo of Steph Phane

Steph Phane

  • 140 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
Make sure you have the free roaming add-ons enabled in your self serve (the pay-per use ones). The add-on you purchased gets you a better price on roaming, but you still need to enable these add-ons.
Photo of Dennis

Dennis, Mobile Master

  • 187,758 Points 100k badge 2x thumb
Make sure you have the Free Roaming Voice Add-on  added on self serve
Photo of Steph Phane

Steph Phane

  • 140 Points 100 badge 2x thumb
I cant find them
Photo of Steph Phane

Steph Phane

  • 140 Points 100 badge 2x thumb
My accout is in french
Photo of Dennis

Dennis, Mobile Master

  • 187,648 Points 100k badge 2x thumb
Photo of Dennis

Dennis, Mobile Master

  • 187,648 Points 100k badge 2x thumb
Photo of Dennis

Dennis, Mobile Master

  • 187,648 Points 100k badge 2x thumb
On the mobile website you can change r the language on the top right
(Edited)
Photo of Steph Phane

Steph Phane

  • 140 Points 100 badge 2x thumb
Ok i did that. Still cant find it
Photo of Allan

Allan, Mobile Master

  • 56,976 Points 50k badge 2x thumb
Click on this link for instructions on how to add the free international voice add-on:
https://community.koodomobile.com/koo...

If you dont see the blue options at the bottom of the page just click on view rate plan to take you to step 2.
(Edited)
Photo of Dennis

Dennis, Mobile Master

  • 187,648 Points 100k badge 2x thumb
Is international Voice Roaming already on your account?


Photo of Steph Phane

Steph Phane

  • 140 Points 100 badge 2x thumb
I activated it before leaving and got vonfirmatiom
Photo of Dennis

Dennis, Mobile Master

  • 187,648 Points 100k badge 2x thumb
So the Free International Voice Roaming add on is showing on your self serve account?

Note that this is different from the $40 International Data, Minutes, and Text add-on
(Edited)
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Check your phone settings and make sure call blocking / barring is turned off.
Photo of NOADDEDMSG

NOADDEDMSG

  • 60 Points
I am also having this problem - and have all the features + easy roam set up on my account. 
I sent a message on facebook and submitted a customer service ticket this this morning too.