ViewBundleUsage/AllowanceBalLabelforUnlimitedQuota

  • 2
  • Question
  • Updated 3 years ago
  • Answered
I'm on prepaid and when I go to my self service account online and check my data usage, all I see is ViewBundleUsage/AllowanceBalLabelforUnlimitedQuota for my Data Limit* (MB), Data Used** (MB) and Remaining Data (MB). The are no amounts for my "Data Booster 1 GB Double" just saying that's it's active. Any suggestions as to why?
Photo of Budd

Budd

  • 652 Points 500 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Do you have an account on Public Mobile as well, Budd? I have seen it once before and that was when somebody had an account there :)

I don't quite think it will be sorted by itself but you can certainly call Koodo to help you out!
Photo of Budd

Budd

  • 652 Points 500 badge 2x thumb
Thanks Sophia I think I will call Koodo. Yes I also have an account with Public Mobile but I've never seen it there. Maybe I'll do a search on their forum as well. Thanks again.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Well they share the same back end platform, and recently there have been some difficulties when people use the same e-mail address on both. Chances are you can't even log in your PM self service :) If you change one of the two email addresses (in either account), your problems may be solved :D
Photo of Budd

Budd

  • 652 Points 500 badge 2x thumb
Thanks but I did that when I first signed up for PM. I've have only one problem with PM and that was resolved quickly. All of my talk boosters show the amounts and the Data Booster 100 mb shows the amounts properly, but it just the Data Booster 1 GB Double that shows that phrase. I thought that it was because I had bought so many last December.
Photo of Kennethspace

Kennethspace

  • 120 Points 100 badge 2x thumb
It is unacceptable. It still has been fixed yet.
Photo of K_C

K_C

  • 60 Points
Same problem. Can't see my usage.

Have never had a public mobile account
Photo of Kennethspace

Kennethspace

  • 120 Points 100 badge 2x thumb
This issue has been more than 3 months. I am very disappointed. I do not think Koodo is going to fix it. I called few times already.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Have you guys asked to change your email address? That IS the fix, in 99.999% of the cases :)
Photo of Kennethspace

Kennethspace

  • 120 Points 100 badge 2x thumb
Thanks for your suggestion but it still does not work. I have tried both IE and chrome browsers.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Hmmmmmmm I honestly don't know then Kenneth.

Do you have (or did you ever have) a Public Mobile account?
Photo of Kennethspace

Kennethspace

  • 120 Points 100 badge 2x thumb
I don't have any other carrier account.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Well there obviously is a glitch in your account. I will flag your post to Koodo, hopefully they will be able to troubleshoot. I'm at a total loss here Kenneth, sorry :(
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Heard back from Koodo, Kenneth. I'll repeat what I was told :)

hmmm, never seen that issue before. It'll be hard to investigate without taking a look at the account. Can you ask Kenneth to send us an email? I'll ask my escalation crew to take a look.
https://secure.koodomobile.com/accoun...


Let us know the outcome, I'm just as curious what it might be!
Photo of Kenneth Lam

Kenneth Lam

  • 70 Points
Email has been sent few months ago. They asked me to call customer service. No one is answering the customer service.

This conversation is no longer open for comments or replies.