Added data plan but MMS doesn't work

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

I have just added a data plan to my package so I can send pictures via text messages. I was told all i had to do was turn off my phone for 1 minute. I did that several times and I still can't send pictures. Is there something else I should do??? Getting very frustrated with Koodo.
Photo of Cindye Wile

Cindye Wile

  • 150 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,496 Points 100k badge 2x thumb
What phone do you have?
Is data turned on?
What exactly happens when you try to send pictures?
Are you able to receive pictures?
Is your phone originally from koodo or unlocked from another provider?
Are you trying to send to a koodo number or one with another provider?
Photo of Cindye Wile

Cindye Wile

  • 150 Points 100 badge 2x thumb
I have a iphone 4 purchased through Koodo. I purchased the data plan so I could send pictures in a text. Now I still can't send or receive pictures in a text. I even tried after I turned data on and still doesn't work.
Photo of Rocky Balboa

Rocky Balboa

  • 20,414 Points 20k badge 2x thumb
If you have a non koodo phone we would have to configure koodo's APN settings (koodo network configurations)in your phone in order for it to work. If it is a koodo phone.......All you have to do is powercycle by removing and plugging back in battery and sim card.
Photo of Cindye Wile

Cindye Wile

  • 150 Points 100 badge 2x thumb
I was told by koodo rep that I can't do that with a iphone. she said just turn it off for 1 minute . :(
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
If you have a non-Koodo phone, you need to update the carrier settings with Itunes.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,496 Points 100k badge 2x thumb
Moot point. O.P. posted an hour ago that it IS a Koodo phone.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,496 Points 100k badge 2x thumb
Try going to settings->general->reset and choosing reset network settings.
Also look under settings->messages and make sure MMS is not disabled.
Photo of Cindye Wile

Cindye Wile

  • 150 Points 100 badge 2x thumb
I just tried all that and still doesn't send pictures.
Photo of Dennis

Dennis, Mobile Master

  • 196,006 Points 100k badge 2x thumb
Are you sure your cellular data is on? Note that picture messaging will not work on WIFI.

Is so, you can also do a Hard reset.
Press and hold the Home and Sleep button at the same time until the Apple logo appears (about 10 seconds and ignore the slide to power off screen).
None of your apps or settings will be lost.
Photo of Cindye Wile

Cindye Wile

  • 150 Points 100 badge 2x thumb
yes cellular data is on. also if I want to send a picture from my home I can't because I am on wifi???
Photo of Dennis

Dennis, Mobile Master

  • 196,006 Points 100k badge 2x thumb
Your wifi can be on, as long as cellular data is on.

If your wifi is off, can you surf the internet with cellular data?
Photo of Cindye Wile

Cindye Wile

  • 150 Points 100 badge 2x thumb
I turned off wifi and couldn't access the net. I am really beginning to think that switching to Koodo was a huge mistake.
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
You also don't need to add a data plan to send MMS. The plan has no bearing on the service working. Make sure Cellular Data is turned on. If you still have issues, content Koodo Tech.
Photo of Dennis

Dennis, Mobile Master

  • 196,006 Points 100k badge 2x thumb
It's ok Cindye. We are slowly getting there
So clearly Data is the issue here.
I see you reset network settings already. Did you complete the Hard Rest I mentioned above as well?

If so, since it is a Koodo iPhone 4, I would give Koodo Tech Support a call and let them know that Data and MMS does not work on your phone. My next step would be to check the carrier settings but I think tech support would be better equipped to help you with that.
1-866-995-6636
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
Are you sure you still don't have the data block on your account? Log into self-serve and look at your add-ons, does it list a data block?

This conversation is no longer open for comments or replies.