Updated voicemail allows callers to leave message when extended absence message is on?

  • 3
  • Question
  • Updated 2 years ago
  • Answered
I received a notice from Koodo at the end of 2015 that the voicemail system would be updated and after the transfer I would need to call the system again to set it up again.  Enter my password, etc.

So after the update I did that and I configured the voicemail, etc.  Checked my greetings.  Everything still there.

I've been having spam callers leaving me messages (card services and other b.s...) and wasting my minutes.

So I turned on my extended absence greeting.  I listened to the whole menu and there was no option to disallow messages.  Just record an extended absence and turn extended absence on or off.  I recorded an extended absence message and turned it on.

Callers can still leave me messages and these spam callers are leaving messages.  I had a friend call me and the system played my extended absence and then told them to hang up now or leave a message, a few more seconds passed, and then it beeped a tone and they left a message and then I had a voicemail even though my extended absence greeting was on.

Is there any way I can get my voicemail to stop accepting messages?
Photo of Perry


  • 80 Points 75 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 3
Photo of Ahmad


  • 96,062 Points 50k badge 2x thumb
No there isn't