unlocked Galaxy S3 MMS doesn't work

  • 2
  • Question
  • Updated 4 years ago
  • Answered
MMS does not work on unlocked Samsung Galaxy S3, despite changing APN settings.
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Linda Gray

Linda Gray

  • 62 Points
Do not sent me this pls do not have koodo
Photo of Tayeb A

Tayeb A, Employee

  • 18,208 Points 10k badge 2x thumb
Hey Scott,

Did you follow the instructions on this link: http://koo.do/1bIgiDl to configure data on your Galaxy S3 ?

Keep us posted!

********************************************
If you see a good answer, give it a star.
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb
I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+dun; internet+mms+dun) everything else is the same and it still doesn't work
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb
I have tried this but I have to choose an apn type (internet; mms; dun; internet+mms; internet+dun; internet+mms+dun) everything else is the same and it still doesn't work
Photo of Tayeb A

Tayeb A, Employee

  • 18,208 Points 10k badge 2x thumb
Thanks for your reply Scott! Here are the APN settings:

Name: Koodo SP
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http://aliasredirect.net/proxy/koodo/...
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type: default,mms,supl

Make sure that these are the same settings that you have on your phone and mobile data should work from here on out :)

Hope this helps!

********************************************
If you see a good answer, give it a star.
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb
Mobile data is working but i cannot send or receive mms. I have tried this but I have to choose an apn type from a dropdown menu (internet; mms; dun; internet+mms; internet+dun; internet+mms+dun) everything else is the same and it still doesn't work for mms
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Make sure your mmsc line reads

Http:// aliasredirect.net/proxy/koodo/mmsc

For type use internet+mms+dun
(Edited)
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb
yes I have set it that way, still doesn't seem to work
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,404 Points 100k badge 2x thumb
If none of the mentioned codes for APN type work, try leaving it blank or put *.
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb
I cannot leave it blank or enter anything specific because the APN type is a drop-down selection (I will post screengrab in next post)
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb
These are the options I have:
Photo of Scott Zelligan

Scott Zelligan

  • 140 Points 100 badge 2x thumb
I have tried it on the first 4 settings to no avail.... the last 2 disable the APN from being selected

This conversation is no longer open for comments or replies.