Data issues

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Data won't work
Photo of Rebecca Barton

Rebecca Barton

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rebecca Barton

Rebecca Barton

  • 110 Points 100 badge 2x thumb
A bit more info on that. I have a prepaid sim with a data booster, and yet it won't work. I am in a covered area, and I've never had any problems with this phone accessing mobile internet. What's going on?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
What phone do you have?
Photo of Rebecca Barton

Rebecca Barton

  • 110 Points 100 badge 2x thumb
Samsung galaxy S5 mini. It's unlocked, calls are working.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Check under access point names
Make sure that koodo.sp is programmed and selected
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Photo of Rebecca Barton

Rebecca Barton

  • 110 Points 100 badge 2x thumb
I am not educated enough to follow those instructions....
If I go to sp.koodo.com it says not available.
74.49.0.18 says "This server does not serve any web content. Use the server for HTTP purposes."
What do I do from there?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
On your phone

Settings... Wireless and networks.... More... Mobile network... Access point names...

Be sure koodo.sp is selected
(Edited)
Photo of Rebecca Barton

Rebecca Barton

  • 110 Points 100 badge 2x thumb
I managed to do that, thank you for being patient with a n00b.
I'll head out away from the hotel wifi and see if that has worked.

This conversation is no longer open for comments or replies.