Unable to send emails from sympatico account on my new Q5 BlackBerry

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I am having difficulty sending replies to emails on my sympatico.ca acct. my gmail works :(:( Help so I can use my BlackBerry Q5 to the fullest. I went online and checked my phone and the settings are correct for incoming and outgoing mail
Thanks for helping
Shirley
Photo of Shirley Smith

Shirley Smith

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 4 years ago

  • 1
Photo of Ry

Ry

  • 5,552 Points 5k badge 2x thumb
Likely has to do with the configuration of your SMTP server.
In Accounts, click Edit for the Sympatico Account.

In SMTP, make sure that
smtphm.sympatico.ca
is the hostname,
and port 587

Make sure the SMTP username and password are in place.
Ensure that the SMTP Encryption is set to SSL
Photo of Shirley Smith

Shirley Smith

  • 90 Points 75 badge 2x thumb
hi I tried this and no success. My acct is with bellaliant in Nova Scotia. I went to their website and followed the video on setup and no luch
Photo of Shirley Smith

Shirley Smith

  • 90 Points 75 badge 2x thumb
Hi Ry, I retried following the instructions on Bell Aliant.net and no success either. I am going out for a bicycle ride and will check back in hour or so.
Photo of Ashley

Ashley

  • 51,386 Points 50k badge 2x thumb
Sorry you're having trouble Shirley, Blackberry has a handy knowledge base that may help you. Check out this page, and try some of the workarounds that they suggest: http://btsc.webapps.blackberry.com/btsc/viewdocument.do;jsessionid=549988DA37AA4384930DD473E8B17D90?.... I hope that everything works out :)

This conversation is no longer open for comments or replies.