Unable to connect to European providers (Holland)

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I'm in the Netherlands, enabled the International add-on two days ago. My phone "sees" three main providers here, but refuses to connect to any of them.
Photo of Henry Dykstra

Henry Dykstra

  • 160 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
What phone do you have? It's possible that it doesn't support the frequencies the carrier is using. Otherwise I can't see why it won't work since you're not trying to use an unlocked phone with their own service there.
Photo of Henry Dykstra

Henry Dykstra

  • 160 Points 100 badge 2x thumb
Hello Jonathan,

It's an iPhone4, it sees 3 providers, is just unable (not allowed I assume) to connect to them
Photo of Yannick

Yannick

  • 43,998 Points 20k badge 2x thumb
Hi Henry, do you have the "Pay Per Use Intl Long Distance" and "International Voice Roaming" features on your account: http://koo.do/Im7Mcg? If you want us to have a look at your account, you can send us an email via your Self Serve account: http://koo.do/YqucV0. Thank you!

________________________
If you see a good answer, give it a star.
Photo of Henry Dykstra

Henry Dykstra

  • 160 Points 100 badge 2x thumb
Hello Yannik,

I have "Pay per use enabled"... International Voice Roaming does not appear as an option, how do I get that?
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Are you on spending limit program by any chance? Look on your summary page (the first one) near the bottom left corner. International roaming is not available to SLP customers.
(Edited)
Photo of Vincent

Vincent

  • 12,188 Points 10k badge 2x thumb
Hey Henry!

If you don’t have the option that means you’re not eligible :(

If you need more info, send us an email (via Self Serve): http://koo.do/YqucV0 so that we can access your account and assist you further.

Thanks for your understanding.

________________________
If you see a good answer, give it a star.

This conversation is no longer open for comments or replies.