Unable to make / receive international calls & text messages

  • 1
  • Question
  • Updated 6 months ago
I can't make / receive international calls and send / receive international text messages (although I'm using the 011 code).

I can't send text messages to a koodo number (Samsung S4) and everytime I try I get a text message from 468-5 saying "You've entered an incorrect number. Please try again". To other Koodo numbers (Apple iPhones) works fine. Can anyone help?
Photo of Richard Silver

Richard Silver

  • 92 Points 75 badge 2x thumb

Posted 6 months ago

  • 1
Photo of Dinh

Dinh, Mobile Master

  • 33,054 Points 20k badge 2x thumb
Prepaid texting is internationally. I think, it could be issues with iPhone imessages, have you tried to turn off imessage and see if it works or turn on the option to tell imessage to send as sms when imessage is not available (settings --> messages --> send as SMS "on").
Photo of Richard Silver

Richard Silver

  • 92 Points 75 badge 2x thumb
Already tried enabling and disabling iMessages... No luck... :| 
Photo of Robert

Robert, Mobile Master

  • 103,858 Points 100k badge 2x thumb
You should be able to receive international call as I see nothing that you could make in order to block them. Maybe you're trying to send the text to a landline number? Usually, it's rare that you get a text back saying it's the wrong number.
Photo of Richard Silver

Richard Silver

  • 92 Points 75 badge 2x thumb
Exactly! I even made sure they used the correctI spoke with a Koodo employee at one of their kiosk's and he was as surprised as 
I am... We even tried with his iPhone and no problem... Guess I'll have to call CS... PS: All attempts were made to and from mobile numbers.
Photo of Goran

Goran, Mobile Master

  • 90,950 Points 50k badge 2x thumb
I can only think of if you're calling an international number that numbers in a lot of countries start with a zero and you're supposed to drop that when you're adding the country code. But that wouldn't explain why you're not receiving.