Unable to add any add-ons on self-serve

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer relevant

Every time I go on Self-Serve, either on mobile or on my computer, I'm unable to add any new add-ons. When I click on the add button on the add-ons, it just goes back to the overview page with no add-ons selected. Is this a self-serve issue that is happening to anyone else or is it just my account where I'm unable to select any add-ons?
Photo of infamousone

infamousone

  • 650 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 107,040 Points 100k badge 2x thumb
Have you tried another browser on your computer or the application?
Photo of infamousone

infamousone

  • 650 Points 500 badge 2x thumb
Yes, I've tried multiple browsers (Safari, Chrome, Firefox)
Photo of Mayumi

Mayumi, Mobile Master

  • 115,066 Points 100k badge 2x thumb
Have you try it through your phone?
I had a some difficulty on some of the pages through pc, but it worked through mobile.
Photo of infamousone

infamousone

  • 650 Points 500 badge 2x thumb
Yes, I've also tried on my phone. Are you guys able to add different add-ons? I've noticed the only add-ons available to me are a data block one, and I can add that fine. However, when I go to visual voicemail (under a different menu, international add-ons, for whatever reason) - it won't select.

Is there a way to reset self-serve?
Photo of Mayumi

Mayumi, Mobile Master

  • 115,066 Points 100k badge 2x thumb
If you tried through self serve, app on different browser and didn't work, then you have to call in.
*611 from your Koodo phone, option 6 for tech support.
Tell them what you have done and still didn't work. They will help you and since this is technical difficulty, there is no charge.

This conversation is no longer open for comments or replies.