Trouble with phone service

  • 1
  • Question
  • Updated 3 years ago
  • Answered
 I only get 1 bar at my house and if I am some place it where should be full bars it is only 2 or 3 bars. I was told by someone that I need to get my my network reset will that help ?
Photo of BevW

BevW

  • 172 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Where, generally speaking, do you live? How old is your home?
Photo of BevW

BevW

  • 172 Points 100 badge 2x thumb
I live in Bristol ,Que my house is only 15 yrs old. 
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
So in that area you should have lower end 4g coverage outside. Two to three bars isn't terrible (I get 3-4 depending on where I am around my home town).

First thing to try would be power cycling your phone. Turn it off and remove the battery (if possible) and the sim card. . Replace it all and repower your device. What device is it btw?
Photo of BevW

BevW

  • 172 Points 100 badge 2x thumb
I only get 1 bar and that is having the phone in a certain bedroom window other than that I no service around my house. I have a S4.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
It could be a number of factors. Bad tower, bad cell, the house (although that's less likely with a 15yr old house)., do you have another phone you could slip your sim into and try aroubd the house? Has it always been bad like that?
Photo of rikkster

rikkster, Mobile Master

  • 68,316 Points 50k badge 2x thumb
From your phones' dialpad, dial *#*#4636#*#* tap 'Phone Information' and scroll down to 'Set preferred network type', (take note of the current setting and write it down so you can revert back to that setting if need be). Tap the dropdown menu box and select 'WCDMA Only'. Tap the back key to the right of the centre Home button (three times) to exit the menus. Do not reboot your phone and let us know if signal strength improves.

Note: An easier method, or if the above *# code does not work on your S4, go to: Settings > Connections > More networks > Mobile networks > Network mode and select WCDMA only.
(Edited)
Photo of Veronica

Veronica

  • 3,528 Points 3k badge 2x thumb
Hey BevW,

Have the guys' suggestions worked? Are you still experiencing this issue?

Please keep us posted!

This conversation is no longer open for comments or replies.