The koodo network is two minutes behind.

  • 1
  • Question
  • Updated 4 years ago
  • Answered
My phone is two minutes behind the official time zone. I suppose it's caused by Koodo's network.

Is the Koodo team working on it?

Thanks
Nathalie
Photo of Nathalie Bourassa

Nathalie Bourassa

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Chris Petersens

Chris Petersens

  • 47,266 Points 20k badge 2x thumb
It's not behind. Just google 'what time is it" on your phone and you will see it's lined up perfectly. WHere are you checking the official time zone?
Photo of Nathalie Bourassa

Nathalie Bourassa

  • 90 Points 75 badge 2x thumb
Now, I'm only one minute behind. But I'm still behind...
I check my time at www.time.gov and it's lined up with Google.
Is it my Nexus 4?
Photo of quasarito

quasarito

  • 9,738 Points 5k badge 2x thumb
If you need precise time, then you can disable the phone from automatically synchronizing its time with the Koodo network. You can then manually set your time with whatever clock you wish.
From your phone: Settings > System > Date and time
Photo of Nathalie Bourassa

Nathalie Bourassa

  • 90 Points 75 badge 2x thumb
Thank you Chris and quasarito.
I set it up and it works perfectly.

Actually, it wasn't Koodo network, because my phone was already unsynchronized with the network. I synchronized it and now I'm lined up with the official time.

Thanks
Nathalie
Photo of Steve

Steve

  • 4,030 Points 4k badge 2x thumb
I find that particularly abroad the network providers pay less attention to the correct time and often set the time on your phone incorrectly. It has even happened to me in Canada on Koodo. An error more than a minute or two will stop Google Authenticator from working so I had to use ClockSync from the Google Play Store.

This conversation is no longer open for comments or replies.