Texting Issues

  • 2
  • Question
  • Updated 1 year ago
My wife's Galaxy J3 6 is acting weird this morning. When she sends a text, she eventually receives a FAILED message. However, the receiver does receive the text, but multiple times. (5 - 7) Also, when I send here a text, it is received. About 15 minutes after it is sent. The signal strength is strong, she is connected to WiFi, Airplane Mode is off and I completed a reboot by removing the battery. Does anybody have any suggestions?

I also JUST found out, that my son, who is with a different provider is having similar issues.

Is there a possible virus out there? 
Photo of flyersfan

flyersfan

  • 1,654 Points 1k badge 2x thumb

Posted 1 year ago

  • 2
Photo of Dennis

Dennis, Mobile Master

  • 196,508 Points 100k badge 2x thumb
Welcome back Flyerfan!

I would recommend trying a different messaging app to see if the same thing is happening.  Try Textra from the google play app store
Photo of Michela Sergi

Michela Sergi

  • 84 Points 75 badge 2x thumb
You are not alone. I am having the same issue. I also cannot receive phone calls, they go straight to voicemail.
Photo of Dennis

Dennis, Mobile Master

  • 196,508 Points 100k badge 2x thumb
Are you getting good signal strength?  Can you call out?
Photo of flyersfan

flyersfan

  • 1,654 Points 1k badge 2x thumb
Yes. Signal strength is good. She can call out, but calls to her phone go straight to voicemail. My phone is on an identical Koodo plan and seems to be working fine. 

Update: My wife is receiving texts. But they are delayed by about 30 minutes.

My gut is telling me that there is indeed a Telus/Koodo issue. Not individual phones.
Photo of Dennis

Dennis, Mobile Master

  • 196,508 Points 100k badge 2x thumb
Are you in AB/BC too like Michela
Photo of flyersfan

flyersfan

  • 1,654 Points 1k badge 2x thumb
Yes. The Edmonton area. I am on the same pre-paid plan as my wife, and my phone seems to be working fine. (Motorola Moto G XT1064.)
Photo of Dennis

Dennis, Mobile Master

  • 196,508 Points 100k badge 2x thumb
Im in Edmonton too.  Im downtown my city hall right now
Photo of flyersfan

flyersfan

  • 1,654 Points 1k badge 2x thumb
Is this the beginning of the end!?!?!?!?! 

Are the machines revolting???????
Photo of Goran

Goran, Mobile Master

  • 97,502 Points 50k badge 2x thumb
Computers glitch sometimes. If trying a different app doesn't work then I suggest a factory reset. Highly unlikely it's a virus. You can always install avg or malwarebytes and run a scan but I would be surprised if they pick up anything malicious that could cause this. Be sure to back everything up.
Photo of Goran

Goran, Mobile Master

  • 97,502 Points 50k badge 2x thumb
Hmm it's quite possible. Have you seen somewhere showing mass outages in BC/AB?

You can report it to Koodo via Facebook Messenger or do via Twitter so it can be looked into. Employees are in this forum at random times so it could be a while to be seen.
Photo of Dennis

Dennis, Mobile Master

  • 196,508 Points 100k badge 2x thumb
Im in AB and my service works fine
Photo of Janice

Janice

  • 60 Points
I am also in AB and have had some problems with sending out messages but some have gone through. I am still able to receive calls. 
Photo of flyersfan

flyersfan

  • 1,654 Points 1k badge 2x thumb
I would hold off on a Factory Reset. I believe this is a Telus/Koodo issue.
Photo of flyersfan

flyersfan

  • 1,654 Points 1k badge 2x thumb
As of 12:00 MST, all seems to be right in the world again. My wife's phone is working properly. 

Thank You to everyone that contributed.
Photo of Michela Sergi

Michela Sergi

  • 84 Points 75 badge 2x thumb

This is what Koodo said when I reached out on Facebook:

Thanks for reaching out to us Michela! There was a temporary technical hiccup earlier today but I'm happy to report it's fixed Please restart your phone if you are still experiencing any issues. Thank you for your patience and understanding! -Tayeb


I restarted my phone and things seem to be working now.