Can no longer tether my Galaxy S3 with my iPad

  • 2
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
How do I setup to use Tether. I use to be able to tether with my Galaxy S3 to my iPad, however, after awhile, it stopped working. I tried many apps, including FoxFi, but it still doesn't work. Is there any setting I need to change or what can I do to tether? Thanks~~
Photo of Gordon Yuen

Gordon Yuen

  • 110 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of John Burke

John Burke, Mobile Master

  • 71,346 Points 50k badge 2x thumb
Might seem like basic questions but Tethering should just work without much setup or problems.
So just to be sure...
Did you try to reset the Portable Hotspot's password?
On your iPad did you "Forget" the connection?
Photo of Gordon Yuen

Gordon Yuen

  • 110 Points 100 badge 2x thumb
I did, I even changed the name. And I forgot to mention, the two devices were connected, but no data passed through.
Photo of C Lim

C Lim

  • 198 Points 100 badge 2x thumb
Hi Gordon are you using the "Wifi Tethering" option or the "Bluetooth Tethering" option?

When the devices are connected can you still access the internet on your galaxy S3?

When you setup the Portable hotspot name is it a unique one that is not identical to any other wifi SSID's (wifi name's) in the area?
Photo of Gordon Yuen

Gordon Yuen

  • 110 Points 100 badge 2x thumb
I am using wifi tethering and I was still able to access the Internet on my S3 after the connection with the iPad, not the iPad. The name is unique, i can't detect any names that are similar to what I set.
Photo of Fado Rad

Fado Rad

  • 60 Points
Wow, I'd been dealing with this issue for months. Koodo reps kept telling me because my S3 is not a koodo phone, I can not tether. BS.
Thanks JP.
Photo of smsisko

smsisko

  • 60 Points
Thank you, I was also wondering and searching why it did not work :-)
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
Fado, come here to the community if you have an issue with your unlocked phone. Koodo's policy is not to guarantee that everything will work flawlessly with an unlocked device and therefore don't necessarily provide the support (makes sense since they can't train their employees on every handset not offered by Koodo). More often then not, we'll take care of your problem.
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,798 Points 50k badge 2x thumb
Koodo reps do NOT support tethering. As long as the data works on the phone itself, there wouldn't be much else tech support can do, Fado. Even on unlocked phones, there is no guarantee of data working since it is a non-koodo phone.
Photo of ianized

ianized

  • 70 Points
Deleting Telus and Clearnet APN's worked for me. Thanks JP!
Photo of Vincent

Vincent

  • 12,188 Points 10k badge 2x thumb
Hi Gordon!

In addition to all the help from the community, you could find some tips by asking Samsung (http://koo.do/1aZ26Ve) and/or Apple (http://koo.do/18UjxsU).

________________________
If you see a good answer, give it a star.
Photo of peteypat

peteypat

  • 60 Points
I had the same tethering issue.
I brought in a Telus Samsung S5 and I was unable to delete the Telus APN settings because all the fields were greyed out. I am probably unable to tether due to this reason. Not sure what I can do as a work around. I tried to change the APN Type to Internet + dun + mms, but my data just deactivated. Please let me know if anyone has any workaround suggestions. Thanks!
Photo of post2shan

post2shan

  • 60 Points
select the apn, it shows the apn details. then click the menu for Delete APN

This conversation is no longer open for comments or replies.