Switched from Telus to Koodo... and now data doesn't work?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I recently unlocked my Samsung Galaxy S2 Epic 4G (T989) from Telus and brought it over to Koodo because the plans were cheaper. However, I noticed right away that my data didn't work at all. I used to have 4G with Telus (as it is a Telus phone) so I was expecting maybe a bit slower data, but the data doesn't even turn on?
Photo of Diana

Diana

  • 154 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Rocky Balboa

Rocky Balboa

  • 20,414 Points 20k badge 2x thumb
You have to go into your settings and create a new APN
 APN: sp.koodo.com
 Proxy server: 74.49.0.18
 Port: 80
 Username: leave blank
 Password: leave blank
 Server: leave blank
 MMSC: http://aliasredirect.net/proxy/koodo/...
 Proxy server: 74.49.0.18
 Port: 80
 MCC: 302
 MNC: 220
 Authentication type: None
 APN type: leave blank
Photo of Diana

Diana

  • 154 Points 100 badge 2x thumb
Thank you soo much! This helped a ton!
Photo of Humberto Giambrone

Humberto Giambrone

  • 4,900 Points 4k badge 2x thumb
Once you get it working, you shouldn't notice any difference with data speeds given that Koodo is owned by TELUS and uses the same network.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
It should be noted the Mmsc line should end with "mmsc" instead of "..." or pic messaging won't work.

To find where to enter these settings goto

Settings..Wireless and networks...more...mobile networks...access point names
Photo of Diana

Diana

  • 154 Points 100 badge 2x thumb
Thanks for the clarification :)

This conversation is no longer open for comments or replies.