Switched from Telus to Koodo and iPhone to Samsung, texting is an issue

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I have tried disabling iMessage but no dice. It seems that the few folks that I cannot receive texts from are iPhone users, though not all of them. (My roommate has an iPhone and I receive her texts just fine). Any help or advice would be much appreciated!
Photo of Samantha Dawn Knee

Samantha Dawn Knee

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Allan

Allan, Mobile Master

  • 62,040 Points 50k badge 2x thumb
Tell your friends to delete the conversation they have from you and then try texting you and see if it works.
Can you text them, they just cant text you?
Photo of Samantha Dawn Knee

Samantha Dawn Knee

  • 80 Points 75 badge 2x thumb
Yep, I can text them. Their texts aren't getting to me. I will give that a go.
Photo of Allan

Allan, Mobile Master

  • 62,040 Points 50k badge 2x thumb
Also did you disable iMessage while the sim was in the phone? If not, put the sim card in first, then disable it as mentioned here: https://support.apple.com/en-ca/HT204270
Photo of David

David, Mobile Master

  • 93,430 Points 50k badge 2x thumb
And be sure your iPhone using friends are sending messages to your phone number, not your iTunes ID.
Photo of Robert

Robert, Mobile Master

  • 106,774 Points 100k badge 2x thumb
If you don't have the phone anymore, you could always try that : https://support.apple.com/en-ca/HT203042
Photo of Dennis

Dennis, Mobile Master

  • 196,004 Points 100k badge 2x thumb
Try rebooting you're phone