Swipe not working for texting, but says it is on!!!!!!

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I got a Samsung Galaxy 2 and it says that the swipe is on when you text, but I try to use it and it will not work, what am I doing wrong!
Photo of Pat Smith

Pat Smith

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of John Burke

John Burke, Mobile Master

  • 71,346 Points 50k badge 2x thumb
Are you using the proper keyboard?
Go to Settings--> Launguage & keyboard--> and set Swype as the default keyboard.
Photo of Pat Smith

Pat Smith

  • 80 Points 75 badge 2x thumb
tried this and cannot get it!
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
I recommend Swiftkey for your swiping. Very easy to use once you set Swift as your default keyboard. Set up is really easy as well.
Photo of rikkster

rikkster, Mobile Master

  • 68,464 Points 50k badge 2x thumb
Swype is no longer a part of the Android operating system. Makers of the popular gesture-based keyboard software Nuance, started a public beta for select Android devices back in mid-June 2010 and exited beta in late April 2013, the software became available for download shortly thereafter.

Swype was replaced by Samsung's own version known as Keyboard swipe. Samsung's version is severely limited and both Swype and Swiftkey are available for download from the Google Play Store. Both offer a trial before you buy option. Trial version links below.

https://play.google.com/store/apps/de...

https://play.google.com/store/apps/de...

This conversation is no longer open for comments or replies.