Some, not all, of my text messages are going to email instead of Messenger. How do I stop it going to email?.

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Photo of Shelley Grace-Farouse

Posted 2 years ago

  • 1
Photo of Nabil

Nabil, Employee

  • 6,376 Points 5k badge 2x thumb
Hi Shelley,

What phone do you have and what applications are you using?

Samsung SG5 Neo. Messenger and Hangout app but prefer Messenger.
So it happened again over the weekend. I missed my sister's engagement announcement because her text went to my work email address, not even the email associated with my Koodo account. Just ask me if I'm pissed! How do I turn off my incoming text messages going to email?
Photo of rikkster

rikkster, Mobile Master

  • 66,312 Points 50k badge 2x thumb
Hi Shelley,

I did some digging and came up with an excerpt from Google Voice Help. Keep us posted and let us know if this works or not.

"You can choose to have all text messages sent to your Google number delivered to the email address associated with your Google Account". In step 4, I changed 'check' to 'uncheck' which should prevent text messages from being forwarded to your email address.

1. On a computer, open Google Voice. (
2. At the top right of the page, click the gear icon and select Settings.
3. Open the "Voicemail & Text" tab.
4. In the "Text Forwarding" section, uncheck the box next to "Forward text messages to my email."
5. Click 'Save Changes'.

See heading - Receive texts in your email