So... My screenshots have been sucking once they're sent.

  • 1
  • Question
  • Updated 2 years ago
  • Answered
It started out with a single friend complaining about the quality of my screenshots. So I used Facebook messenger to send her any. Problem. Solved. Right

Finally updated my LG G3 to the better late than never- Marshmallow update. It took a few weeks before another friend told me how much they hated my screenshots. And then I started to notice that they were absolutely perfect until I selected that pic to text and was waiting for me to hit send.

So after taking the time to explain this to you folks, it occured to me that it's probably not the OS but the app itself since I'm pretty sure that's the only noticeable issue. SO! That being said I suppose my question is uh... am I the only one with this problem?

Oh. I should probably mention that the app I use is Messenger by Google Inc. And no sir, I will not "just use a different messenger". Hahah :-D

Photo of Sarah Huley

Sarah Huley

  • 312 Points 250 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Chadwick

Chadwick, Mobile Master

  • 33,092 Points 20k badge 2x thumb
Sounds like the app could be downgrading the quality of the picture to keep the file transfer smaller to keep data usage lower.
Have you tried sending screenshots thru MMS to your friends to see if the quality is any better?
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,270 Points 100k badge 2x thumb
Have you gotten your friends to send you pics through the same app and compared them while the two of you are together to see if its the phone, the app or the carrier your on so you can pinpoint the issue?
Pics sent do get compressed down by apps like Chadwick said so they will never be as good quality as your phone shows them before they're sent, it happens on every phone now days because photo files are so large with the quality of cameras we have now days.
Photo of Jru Gordon

Jru Gordon

  • 9,144 Points 5k badge 2x thumb
I would just use a different messenger.
Photo of Dennis

Dennis, Mobile Master

  • 196,026 Points 100k badge 2x thumb
Check the settings on your texting program.  There should be a setting that talks about MMS data limit.  Set that to the maximum (usually 2MB)

This conversation is no longer open for comments or replies.