SMS text msg only gets through if single recipient

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Not sure if Koodo or the SMS app is to blame, but while waiting in the car to pick up my sons I sent them text messages using both numbers at the same time.  I think only 1 out of 4 messages got through.  Just ran another test at home with 3 messages.  None got through.  If I send them messages individually, no problem.  We are all on Koodo prepaid.
Photo of Patrick Coghlan

Patrick Coghlan

  • 210 Points 100 badge 2x thumb
  • Angry

Posted 1 year ago

  • 1
Photo of David

David, Mobile Master

  • 89,180 Points 50k badge 2x thumb
Do you have data enabled?  Group messages are sent as MMS, which requires data.
Photo of Patrick Coghlan

Patrick Coghlan

  • 210 Points 100 badge 2x thumb
Okay, wasn't aware of that, but I do have sufficient data booster, plus I just ran a test at home which also failed and we have Wi-Fi in the house.  I used to be able to send to them in the past this way.  I am on a new phone now, however.
Photo of David

David, Mobile Master

  • 89,180 Points 50k badge 2x thumb
SMS or MMS won't be sent through Wi-Fi, only through the cellular data network.

What phone & what app are each of you using? Do all 3 of you have data on?
(Edited)
Photo of Patrick Coghlan

Patrick Coghlan

  • 210 Points 100 badge 2x thumb
My sons have iPhones and the standard SMS app.  Mine is Samsung A310 w/GOSMS.  Never had this problem with my older Samsung w/GOSMS.  While in the car, I sent 4 messages to them jointly.  I think they each received only 1 of the 4 messages.  Same message.

I presume the app is able to request that MMS be used, vs wi-fi, so even from home the messages would go via MMS.

My sons have never had data, just wi-fi, but I've always been able to msg them jointly.
(Edited)
Photo of David

David, Mobile Master

  • 89,180 Points 50k badge 2x thumb
I'm not familiar with GOSMS, so let's see if someone else jumps in!
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
Sounds like an issue with the app itself. Go to Settings > Applications > Application Manager. Look for and tap on GO SMS. Tap Storage then tap the Clear Data and Clear Cache buttons, then try sending a test SMS or MMS message. If that doesn't work, try uninstalling and reinstalling the app. If that doesn't solve the issue, you'll have to email the developer of GO SMS for assistance, (gosms@goforandroid.com).
Photo of Patrick Coghlan

Patrick Coghlan

  • 210 Points 100 badge 2x thumb
Tried to last night, but the e-mail bounced because "<gosms@goforandroid.com>: permission denied. Command output: maildrop: maildir
    over quota."  One thing I was going to do was ask one of my sons to jointly message myself and his brother from his iPhone.  If that works, the problem is definitely my phone or GOSMS.
Photo of Patrick Coghlan

Patrick Coghlan

  • 210 Points 100 badge 2x thumb
The problem was the GoSMS Pro app, which can't send to joint recipients.  I uninstalled it and replaced it with Zero SMS, which does not have this problem.
Photo of David

David, Mobile Master

  • 89,180 Points 50k badge 2x thumb
Thanks for sharing your solution!

Based on the email response quoted above, it looks like support has been abandoned on GOSMS (mailbox overflow).