SMS from another Koodo subscriber received as e-mails?

  • 1
  • Question
  • Updated 7 days ago
Samsung Galaxy S6 Koodo prepaid subscriber. Strange problem where when another Koodo subscriber with an iPhone 4 sends me a text message, it is received as an email from #@msg.koodomobile.com. All other texts she sends to other people, even other Koodo subscribers, are received as normal texts. Is there a way to turn off the email messaging?
Photo of Craig Fisher

Craig Fisher

  • 80 Points 75 badge 2x thumb
  • Confused

Posted 1 week ago

  • 1
Photo of Dinh

Dinh, Mobile Master

  • 45,894 Points 20k badge 2x thumb
hi Craig,
Did you received a text or an email? I was confused. Have you checked if you didn't accidentally save the contact as #@msg.koodomobile.com
Photo of Craig Fisher

Craig Fisher

  • 80 Points 75 badge 2x thumb
Hi Dinh. I receive the SMS that the person nwith the iPhone sends me as an email. This only happens intermittently - I sometimes receive SMS from this person as regular SMS. I have this person saved as a regular ten digit phone number in my contacts list. The text to email is often very slow as well - I might not receive the email until the next day.
Photo of Dinh

Dinh, Mobile Master

  • 44,800 Points 20k badge 2x thumb
I think the problem could be from other people side. There could be something wrongs with carrier settings. I would suggest you ask him/her to reset network settings. Also could you ask him/her to check if he/she switched on the option "Send as SMS" in the Settings >> Messages.
Photo of David

David, Mobile Master

  • 95,746 Points 50k badge 2x thumb
Also that they don’t have you in their contacts as #@msg.kodomobile.com.
Photo of MJ Wilson

MJ Wilson

  • 80 Points 75 badge 2x thumb
There is something turned on in your settings. It happens with mine too. I have like 5000 text messaging emails lol. As soon as I figure out how I turned it on. I will tell you how to turn it off. Same phone.
Photo of Dennis

Dennis, Mobile Master

  • 199,696 Points 100k badge 2x thumb
@MJ, so how do you turn it off?