SII X won't send pictures

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have an SII X originally from Telus. I've had it for a few months now, and everything (Data etc) works fine except for sending pictures. I can receive pictures just fine, as well as do everything else that requires data, but pictures just never send. I have plenty of Data, and it's turned on and accessible so I don't understand why it doesn't work.
Photo of Jaklyn LaBine

Jaklyn LaBine

  • 80 Points 75 badge 2x thumb
  • confused

Posted 5 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Navigate to Settings / Wireless controls / Mobile networks / network operators / Select Koodo
Navigate to Settings / Wireless controls / Mobile networks / access point names
Input the following settings (leaving designated fields blank):
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http//aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type :default, mms
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Source: http://koodomobile.com/en/ab/non-kood...

Make sure the MMSC line is correct. I took the ":" out in between the http and the // because this forum shortens links. Make sure to add it back.
Photo of Jaklyn LaBine

Jaklyn LaBine

  • 80 Points 75 badge 2x thumb
Thank you :) I thought I had fixed up the settings before, but I guess I missed something. Thanks again
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
You're welcome.

This conversation is no longer open for comments or replies.