Shhh stop talking to me- i can hear your ring already

  • 2
  • Question
  • Updated 1 year ago
  • Answered
Last week my phone started talking "you have a text from XYZ person " or" incoming call from 514-555-0101". most annoying how do i turn this feature off- I certainly never intentionally turned it on
Photo of Carrie Foster

Carrie Foster

  • 110 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
What phone do you have?
Photo of Carrie Foster

Carrie Foster

  • 110 Points 100 badge 2x thumb
Samsung Acer
Photo of Some random Mobile Master

Some random Mobile Master, Mobile Master

  • 39,554 Points 20k badge 2x thumb
Carrie, Samsung and Acer are 2 different companies. You either have a Samsung Galaxy Ace or AceII X (more likely) or an older Acer Liquid (unlikely). You'll need to be a bit more precise than that for Paul to be able to help you out with your issue.
Photo of Ethan Fisher

Ethan Fisher

  • 82 Points 75 badge 2x thumb
how do I get the swipe on my keyboard a samsung S5 neo
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
Go into your settings, then to accessibility, and then make sure talk back is turned off there. Let me know if this helps and star the answer that helps solve your issue so others can find the answer. Thanks.
Photo of Beth Naugler

Beth Naugler

  • 732 Points 500 badge 2x thumb
I have turned off talk back in accessability but it did not work. Is there another way to turn off talkback
Photo of Beth Naugler

Beth Naugler

  • 732 Points 500 badge 2x thumb
Never mind I figured it out
Photo of Carrie Foster

Carrie Foster

  • 82 Points 75 badge 2x thumb
Thanks Paul-- you had it-- I got distracted by David's comment..thank you - and yes Samsung Galaxy Ace II
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
Assuming it's an ace 2x, go to language and input->text to speech output and turn off driving mode.
Photo of rikkster

rikkster, Mobile Master

  • 66,988 Points 50k badge 2x thumb
Assuming it's an Ace 2x, invoking windowshade mode and swiping the row of icon/toggles to the left, shows a Driving mode toggle in between Bluetooth and Sync. Tap icon to turn driving mode on or off.
Photo of Chris Hammer

Chris Hammer

  • 100 Points 100 badge 2x thumb
I have the nexus just got it and I can't get my text to speech to work. The English language is not there so I down loaded the voice data for English and program will not load at all?