setting up email accounts

  • 2
  • Question
  • Updated 4 years ago
  • Answered
i have 2 email accounts on my phone. The hotmail account i can receive and send emails on but the other account will only receive emails is there some kind of block koodo has as my I T guys cannot figure it out?
Photo of E

E

  • 140 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of John Burke

John Burke, Mobile Master

  • 71,346 Points 50k badge 2x thumb
What's your phone?
Photo of E

E

  • 140 Points 100 badge 2x thumb
Samsung Galaxy S ll
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
Who is the other email with?
Try setting the outgoing server to smtp.telus.net, port 587, no ssl, may or may not require sign in (can't remember)
Photo of E

E

  • 140 Points 100 badge 2x thumb
It is a exchange server the account is a company acct cowdenwoods.on.ca
Photo of E

E

  • 140 Points 100 badge 2x thumb
I am with koodo and port 587 does not work
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,808 Points 50k badge 2x thumb
Try port 25. I've done that and it worked.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
sorry, when you say "I am with Koodo", do you mean you are already using the smtp.telus.net server?
Photo of E

E

  • 140 Points 100 badge 2x thumb
Ok the account that I am trying to email from on my phone is a Microsoft exchange account, When I go back into the settings it shows:
Domain\ user name.
Password
Exchange server
Use secure connection (SSL)
Accept all SSL certificates
Use client certificate
and that is it
Photo of E

E

  • 140 Points 100 badge 2x thumb
it is not a pop3 account
Photo of E

E

  • 140 Points 100 badge 2x thumb
Ok the account that I am trying to email from on my phone is a Microsoft exchange account, When I go back into the settings it shows:
Domain\ user name.
Password
Exchange server
Use secure connection (SSL)
Accept all SSL certificates
Use client certificate
and that is it .
It is not a pop3 account
Photo of Dennis

Dennis, Mobile Master

  • 196,632 Points 100k badge 2x thumb
Go to Applications, then tap Settings.
Tap Accounts & sync --> Add account --> Microsoft Exchange ActiveSync

Domain\ user name
-Did you enter your full email address? Ex. Firstname.lastname@company.com
Password
-This should be the password to login to your email (or login to your computer at work)
Exchange server
-This should your exchange server address provided by your work
Use secure connection (SSL)
-Checked
Accept all SSL certificates
-Unchecked
Use client certificate
-Unchecked

On “Remote security administration” screen, tap OK
Choose your preferred “Account Option”
When the “Activate device administrator screen appears”, tap Activate
Enter a name for this account. Ex. Work Email
Tap Next

Now it should work
Photo of MykeC

MykeC

  • 20,174 Points 20k badge 2x thumb
Hey E, can you let us know if this resolved your issue?

________________________
If you see a good answer, give it a star.
Photo of maria

maria

  • 60 Points
I am having a similar issue.
I have a Samsung Note I Android phone
and I am using the built-in Android email app.
the outgoing mail server is smtp.utoronto.ca
the port is 587 the authentication is TLS (stronger than SSL)
yet Koodo seems to be blocking this port
Photo of KaneSlavik

KaneSlavik

  • 6,464 Points 5k badge 2x thumb
Outgoing email service should be set to SMTP.TELUS.NET.

This conversation is no longer open for comments or replies.