Setting up email

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Hi everyone. I am a brand new customer of Koodo. My email account is with BellAliant. I had my email setup on my new galaxy 3 but the weird thing is I have no problems receiving email but outgoing gives me a error something like "no response from server" I have the same settings on both my cell phone and desktop pc. Very odd!
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Matthew Sider

Matthew Sider

  • 2,432 Points 2k badge 2x thumb
Just go under account look for a invlop just enter email and password will be set up
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
Hi Joe,

Welcome to Koodo, first of all :) Have you checked your imap or pop settings? Outgoing mail usually uses something like mail.bellaliant.net (or something, you will need to find the exact settings from BellAliant). I would imagine there could be a little spelling error somewhere :)
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
Found something for you: http://support.bellaliant.net/system/...

There is a number to call as well, I suggest you contact them as this has nothing to do with Koodo (but we're happy to help all the same, haha) :D
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb
Very odd I entered the proper settings as stated on bellaliant website but I continue to get "unable to connect server to verify your account information. No response from server"
Incoming mail works perfectly
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
Are you trying to send via wifi or cellular data? If it's wifi you need the outbound server of your home ISP, like Sophia said. If it's cellular data you'll need Telus/Koodo's oubound server, which is smtp.telus.net.
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb
Is there a login and password that I need to add in outgoing server settings?
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb
Just a followup the telus.net works. I used 25 as the outgoing port number.is that ok cuz thats what bell used and if not what's the correct one

This conversation is no longer open for comments or replies.