Service not activated on network when sending MMS.

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866

I've got data turned on, I've checked all the apn settings, they look correct.

I've tried turning the phone off and on again.

It's only started in the last couple of weeks, before then I was able to send MMS just fine.

Nexus 5 running 5.1.1
Photo of Michael

Michael

  • 82 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 200,772 Points 100k badge 2x thumb
Did you change SMS apps to a 3rd party app and was there an update to said app recently?
Photo of Michael

Michael

  • 82 Points 75 badge 2x thumb
I'm using the default SMS app, and I'm not sure when it was last updated, but every app on my phone is currently up to date.
Photo of Yannick

Yannick

  • 43,998 Points 20k badge 2x thumb
Hi Michael, have you recently added a data block on your account maybe? You can see that via your Self Serve account, under the add-ons section. Otherwise, contact our technical support and we'll have a look :) We can be reached from another phone at 1-866-995-6636, option #6. Thank you! 

This conversation is no longer open for comments or replies.