Sending text-only messages as MMS to one specific person only

  • 1
  • Question
  • Updated 4 years ago
  • Answered
My boyfriend and I (share an account) both recently purchased unlocked Blackberry Z10s from a third party. He works out of town in an area with limited LTE service. When I text me, it says that I am sending in MMS mode, even though it is purely text messages with no multimedia. When I text other people, it sends as SMS, like normal. He can't receive MMS because of some issue with the network where he's living/working. We didn't have this problem when I was using Android. Help!
Photo of Catherine U

Catherine U

  • 92 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Open text messaging app

Tap the three dots on the bottom right

Tap settings

Tap text messages

Tap advanced

Make sure that send text only messages as: is set to sms
Photo of Catherine U

Catherine U

  • 92 Points 75 badge 2x thumb
Thanks for the reply. It's already set like that though. This is a current screenshot of my advanced settings.



And it is definitely text-only messages that I have sent. This only happens when I'm sending to my boyfriend, not to my sister (different carrier), and we didn't have this problem with my old Android phone.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Hmm how long of a text are u sending?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Instead of texting to the contact in your address book, what happens if you text the number by entering it?
Photo of Ry

Ry

  • 5,552 Points 5k badge 2x thumb
Abit of a head scratcher. While it's not a definitive solution to your problem, have you both considered using BBM to talk to each other?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
I think she's inadvertently texting an email address.
Photo of Catherine U

Catherine U

  • 92 Points 75 badge 2x thumb
Ding, ding, ding, we have a winner! I've only switched between Android phones, so I'm used to my contacts updating automatically to my new phone. Turns out that I was texting his email. Problem solved, thanks for all the help! :)
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
I'm thrilled we were able to help! Enjoy your Z10's

This conversation is no longer open for comments or replies.