'Sending fail' msg with Samsung Galaxy s4.... it worked before... what did I turn off by mistake

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Switched from an iPhone 3 to Samsung Galaxy s4 (new android user) and all was set up fine to begin with -- email worked receiving and sending. Then I started playing with app settings to disable ones I didn't want, to control automatic updates which were chewing through my data usage and recently my emails began failing to send. The incoming and outgoing email settings are correct. Is there any way to figure out which app caused the conflict with email, or do I have to restore to factory settings? Can anyone help me?
Photo of francine.chu

francine.chu

  • 140 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
What app do you use for sending email normally? The Gmail app or the Email app?
Photo of francine.chu

francine.chu

  • 140 Points 100 badge 2x thumb
I'm using the Email app -- the one with the red @ symbol in the white envelope.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,958 Points 100k badge 2x thumb
Okay and I should have asked this before, are you using Gmail with the app?

Either way...goto

Settings...apps...

Scroll to email app

Delete the cache and data (you will loose any mails that are on your phone and possibly ones not saved on the server)

run the app again

Reconfigure your email settings and retry it. Sometimes the sync settings get outta wack.
Photo of francine.chu

francine.chu

  • 140 Points 100 badge 2x thumb
Thanks for the tip. I tried it out and reset my email, but when I sent an email to test it, it still failed -- same message. Any other suggestions?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Did you disable background data? Turn it on
Photo of francine.chu

francine.chu

  • 140 Points 100 badge 2x thumb
How do I do that? I'm still not very familiar with android navigation. Need a bit of guidance please.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Settings...data...
Tap the three dots or press the menu key
Disable background data is there
Photo of francine.chu

francine.chu

  • 140 Points 100 badge 2x thumb
Went into this menu and background data was not disabled. Tried following the same steps again as you suggested. Email still failing to send.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Hopefully someone with more experience will step in. I'll throw up the bat signal.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,102 Points 100k badge 2x thumb
Are you trying to send email through wifi or 3G?
If you're sending over 3G, you'll need to set the outgoing server to smtp.telus.net, port 25, security type none.
The same problem for me but I connect through wifi
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,102 Points 100k badge 2x thumb
If you're using wifi you will likely need to use your email provider's outgoing server settings. You can find the major ones here: http://www.emailaddressmanager.com/ti...
Photo of francine.chu

francine.chu

  • 140 Points 100 badge 2x thumb
Yes, that worked (changing port to 25). Thanks very much!
Photo of Steve Glover

Steve Glover

  • 222 Points 100 badge 2x thumb
Thanks, this was very helpful to me as well!
Photo of johnson dell

johnson dell

  • 60 Points
For Free Email Tech Support Contact Us: 1-800-935-0537
http://computertechsupport.us/
Photo of Chad Thibodeau

Chad Thibodeau

  • 60 Points
I'm having a similar problem--with Galaxy Note 4. Cannot respond to emails (Exchange, Gmail, Yahoo) or send photos from my phone to email. Get a "sending failed" message. Have checked all of my email settings, including server settings, and it all looks okay.
Photo of Amanda Kok

Amanda Kok

  • 60 Points
What is the outgoing info if you are trying to send via wifi?? I had the same problem on the 3G network, and that is fixed using Timo's solution. I can't however send using wifi with this fix. Any suggestions??
Photo of rikkster

rikkster, Mobile Master

  • 66,890 Points 50k badge 2x thumb
Depending on which email client you use, (e.g., Yahoo, Live, Hotmail, etc.), it's possible to access the outgoing server settings from Settings > Accounts and selecting the appropriate email account. From within the selected email account, you can access additional settings to verify that the outgoing server settings are configured correctly.

On some Android devices, you may have to scroll to the bottom of the email accounts' Settings page and tap 'More Settings' to view the outgoing server settings. SMTP equals outgoing mail. Information about SMTP settings for various email clients is easily searchable online.

When setting up email accounts for the first time (e.g., Gmail, Live), the incoming and outgoing server and port information is usually configured automatically. There are some instances where email clients must be configured manually. If you're experiencing problems sending or receiving email, you can delete the account and add it again.
Photo of Rob Slattery

Rob Slattery

  • 60 Points
Here in Australia my wife and I both have the same problem...I am using an S4 Mini, Exchange ActiveSync and have followed all of the re-boot instructions above...so is she. I have this Sending failed message on my Exchange Mail...she can't send/receive MMS...what gives?

This conversation is no longer open for comments or replies.