Sending Text Messages

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I have the LG G4 and I just started having trouble sending a text I can not send a text at all but I can recieve them with no problem so what is wrong here
Photo of Ange Snoddon

Ange Snoddon

  • 130 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Goran

Goran, Mobile Master

  • 97,688 Points 50k badge 2x thumb
Try restarting your phone. Then try pulling out your Sim card and back in. Confirm your APN settings are correct. How long has this been an issue?

So even If you're messaging an open message thread people aren't getting your texts?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Is this regular text messages or a picture message?
Photo of John Lawrence

John Lawrence

  • 70 Points
My Galaxy s5 just started this problem 1 day ago. Receives text no problem but will not send. Koodo is cell provider. Tried rebooting including taking out and relpacing the sim card. Still will not send text. Phone works and data works.
Photo of rikkster

rikkster, Mobile Master

  • 68,370 Points 50k badge 2x thumb
Are you seeing any error messages when trying to send a text? Have you tried clearing the Messages cache and data? Go to: Settings > Applications > Application Manager - scroll down to and tap Messages. Tap Storage > Clear Cache > Clear Data > Delete. Let us know if this works.
(Edited)
Photo of John Lawrence

John Lawrence

  • 70 Points
MM, I go to settings>applications>application manager>messages>storage>clear cache>clear data is now greyed out no delete option seen. Trial message says>failed.
Photo of rikkster

rikkster, Mobile Master

  • 68,370 Points 50k badge 2x thumb
Try putting the S5 in Safe Mode. If the Messages app works in this mode, a user app may be causing a conflict with the Messages app.
To get into Safe Mode: https://www.youtube.com/watch?v=C3BFu...
(Edited)
Photo of Trane89

Trane89

  • 60 Points
I think, you must try to lounch your messenger trough some emulator, like bluestacks. Such emulators use special connection points, you don't need to find it by yourself. Try it, if it will help - try to change asn settings