Sending SMS from international

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I have a Motorola withInternational plan and international data roaming and International voice roaming add-on to my account. I cannot send any SMS , but able to receive.
Photo of Michaela Ovanes

Michaela Ovanes

  • 100 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 107,280 Points 100k badge 2x thumb
Hello Michaela.

Have you tried rebooting the phone? Or try adding a + in front of the phone number in contacts.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Where are you?

Are you sure your messages that you're sending are actually going through.
Photo of Michaela Ovanes

Michaela Ovanes

  • 100 Points 100 badge 2x thumb
I am in Austria
Photo of Michaela Ovanes

Michaela Ovanes

  • 100 Points 100 badge 2x thumb
Tried rebooting, and added +1 in front of the regular number, as indicated by Koodo's welcome to Austria notification of my 'active' international combo plan. Still doesn't work. I've got a message that I've lost data connectivity (without mentioning why and what needs to be done to correct the situation), just to say that the messages cannot be sent if mobile data is disabled. What does it mean? And what to do?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Okay so you're trying to send a picture message?



If your device has LTE turn it off.

Do a search for available networks and choose Hutchinson, Mobikom, or T-Mobile

Try again.
Make sure Data is on and Data Roaming is on
(Edited)
Photo of Michaela Ovanes

Michaela Ovanes

  • 100 Points 100 badge 2x thumb
No,just text
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Try the other things I mentioned

Also check out this thread from a few years ago. It's still relevant.

https://community.koodomobile.com/koo...
(Edited)

This conversation is no longer open for comments or replies.