Sending email error

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Problems sending email- Whenever i type a email and click send, it will say failed. I will have to click the send a second or third time before it is successful. Is this normal with the Galaxy S3?
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 196,672 Points 100k badge 2x thumb
Are you on wifi or data? How's your connection when you use the web?

Try pulling the batter and sim for a few mins and try again.

Also which email app are you using?
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb
I am using the default email app on data
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb
signal bar shows 3-2 bar fluctuation. LTE displayed 80% battery strength
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
I addition I would recommend restarting your device daily.
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb
Too much hassle. I'm gonna see what my locAL Koodo store will do.If they wont help I'm going back to Bell
Photo of Daniel Gunn

Daniel Gunn

  • 19,800 Points 10k badge 2x thumb
Hi Joe,

I would at the very least try what Chad suggested to see if that can help fix your issue. If you had to contact tech support they would require you to do the same thing as what has been presented to you for a solution. It's entirely up to you whether or not you want to take advice people recommend on here. All we're trying to do is help. Plus switching back to Bell isn't going to help matters if you run into the same issue with them.

Just my two cents
Photo of Joe Robertson

Joe Robertson

  • 456 Points 250 badge 2x thumb
Hi. Thanks. I have pulled the battery and sim card. Waited a minute and plugged them back in. Will advise if the problem happens again.

Thanks everyone...Joe

This conversation is no longer open for comments or replies.